买好股公式网 > 股票公式 > 通达信公式 > 风险系数BS副图指标

风险系数BS副图指标

2021年07月31日人气:Tags:风险 BS 副图 指标

N:=5;

风险系数:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;

机会区:8,COLORRED,LINETHICK0;

准备拉升:IF(CROSS(风险系数,机会区),80,0);

IF(风险系数<=8,25,0),STICK,COLORWHITE,LINETHICK2;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

风险区: IF((VARO7<10),80,100) ,COLORGREEN,LINETHICK;

0,LINETHICK2 ,COLORFFCC00;

DRAWTEXT(CROSS(风险区,风险系数),100,'S'),COLOR00FFFF;

{风险系数BS副图指标}

打赏好指标 ×

关于风险系数BS副图指标的评论:

 以下是对 [风险系数BS副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们