买好股公式网 > 股票公式 > 通达信公式 > 通达信尽量不亏副图指标

通达信尽量不亏副图指标

2021年10月24日人气:Tags:通达信 副图 指标

LSC:=REF(C,1);

RMI:=SMA(MAX(C-LSC,0),5,1)/SMA(ABS(C-LSC),5,1)*100;

RMIM:=SMA(RMI,3,1);

N:=14;D0:=8;K0:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

J:=(3*K0-2*D0);

RSV56:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;

STICKLINE(RMIM >=45,45,RMIM,2,1),COLOR9F9F5F;

STICKLINE(RMIM > 70,70,RMIM,2,0),COLORWHITE;

STICKLINE(RMIM > 75,75,RMIM,2,0),COLORFF2400;

STICKLINE(RMIM > 80,80,RMIM,2,0),COLORYELLOW;

STICKLINE(RMIM > 88,88,RMIM,2,0),COLORRED;

STICKLINE(RMIM < 45,45,RMIM,2,1),COLOR9F9F5F;

STICKLINE(RMIM < 25,25,RMIM,2,0),COLORWHITE;

STICKLINE(RMIM < 20,20,RMIM,2,0),COLORFF2400;

STICKLINE(RMIM < 15,15,RMIM,2,0),COLORYELLOW;

STICKLINE(RMIM < 10,10,RMIM,2,0),COLORRED;

K:SMA(RSV,5,1),LINETHICK,COLORGREEN,LINETHICK2;

D:SMA(K,3,1),LINETHICK;

DRAWBAND(K,RGB(208,18,18),D,RGB(28,102,118));

K1:SMA(RSV56,15,1),LINETHICK,COLORGREEN,LINETHICK2;

D1:SMA(K1,4,1),LINETHICK;

DRAWBAND(K1,RGB(108,0,1),D1,RGB(18,32,522));

买不亏:4*K1-3*D1,COLORYELLOW,LINETHICK2;

{买好股公式网WWW.BUYHAOGU.COM};

{通达信尽量不亏副图指标}

打赏好指标 ×

关于通达信尽量不亏副图指标的评论:

 以下是对 [通达信尽量不亏副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们