买好股公式网 > 股票公式 > 通达信公式 > 通达信风险和安全副图指标

通达信风险和安全副图指标

2022年01月08日人气:Tags:通达信 风险 副图 指标

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF(VAR9 > 100,VAR9-100,0);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

VAR14:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VAR55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K55:=SMA(VAR55,3,1),COLOR00FF00;

D55:=SMA(K55,3,1),COLOR008000;

K1:SMA(VAR13,3,1),COLORFFFFFF,LINETHICK2;

D1:SMA(K1,3,1),LINETHICK0;

K2:SMA(VAR21,3,1),LINETHICK0;

D2:SMA(K2,3,1),COLOR0000FF,LINETHICK2;

K3:SMA(VAR34,3,1),LINETHICK0;

D3:SMA(K3,3,1),COLORFF8800,LINETHICK2;

DIBU:= K1 < 20 AND D1 < 20 AND K2 < 20 AND D2 < 20 AND K3 < 20 AND D3 < 20 AND D55 < 20;

TOBU:= K3 > 80 AND K2 > 80 ;

DD:=-10;

风险区:80,COLORFF85FF;

安全区:20,COLORYELLOW;

天线:100,COLORFFFF00,LINETHICK2;

地线:0,LINETHICK2,COLOR6699FF;

趋势值:VAR13,COLORRED;

STICKLINE(VAR12-VAR13 > 0,VAR12,VAR13,2,0),COLORRED;

STICKLINE(VAR12-VAR13 < 0,VAR12,VAR13,2,0),COLOR00FF0F;

STICKLINE(DIBU=1,-2,5,9,0),COLORRED;

STICKLINE(TOBU=1,100,95,1,0) ,COLORGREEN;

{通达信风险和安全副图指标}

打赏好指标 ×

关于通达信风险和安全副图指标的评论:

 以下是对 [通达信风险和安全副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们