买好股公式网 > 股票公式 > 通达信公式 > 通达信三角买入副图指标

通达信三角买入副图指标

2021年10月02日人气:Tags:通达信 买入 副图 指标

VAR1:=CLOSE-REF(CLOSE,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

VAR3:=CROSS(EMA(CLOSE,19),EMA(CLOSE,7));

VAR4:=CROSS(EMA(CLOSE,7),EMA(CLOSE,19));

VAR5:=LOW=LLV(LOW,BARSLAST(VAR3)+1);

VAR6:=LLV(LOW,BARSLAST(VAR3)+1);

VAR7:=HIGH=HHV(HIGH,BARSLAST(VAR4)+1);

VAR8:=HHV(HIGH,BARSLAST(VAR4)+1);

VAR9:=DRAWLINE(VAR5,VAR6,VAR7,VAR8,0);

VAR10:=HIGH=HHV(HIGH,BARSLAST(VAR4)+1);

VAR11:=HHV(HIGH,BARSLAST(VAR4)+1);

VAR12:=LOW=LLV(LOW,BARSLAST(VAR3)+1);

VAR13:=LLV(LOW,BARSLAST(VAR3)+1);

VAR14:=DRAWLINE(VAR10,VAR11,VAR12,VAR13,0);

VAR15:=LLV(VAR2,2)=LLV(VAR2,7);

VAR16:=COUNT(VAR2 < 0,2);

VAR17:=CROSS(VAR2,MA(VAR2,2));

VAR18:=REF(VAR14,1) < REF(VAR14,2);

VAR19:=VAR9 > REF(VAR14,1);

VAR20:=VAR15 AND VAR16 AND VAR17 AND VAR18 AND VAR19;

VAR21:=EMA(CLOSE,12)-EMA(CLOSE,26);

VAR22:=EMA(VAR21,9);

VAR23:=(VAR21-VAR22)*2;

VAR24:=HHV(HIGH,60);

VAR25:=LLV(LOW,30);

VAR26:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

VAR27:=(VAR24+VAR25+VAR26)/3;

VAR28:=EMA(VAR27,5);

VAR29:=EMA(VAR28,5)*2;

VAR30:=EMA(VAR29,5);

VAR31:=VAR29*3-VAR30*2;

VAR32:=CROSS(VAR29,VAR30);

VAR33:=CROSS(VAR30,VAR29);

VAR34:=DRAWICON(ZIG(3,5) > REF(ZIG(3,5),1) AND REF(ZIG(3,5),1) <=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2) <=REF(ZIG(3,5),3),LOW*0.98,1)*VAR30*2/3;

VAR35:=IF(TROUGHBARS(3,15,1)=1 AND HIGH > LOW+0.01,20,0);

VAR36:=VAR34 AND VAR35;

VAR37:=EMA(CLOSE,5)-EMA(CLOSE,10);

VAR38:=EMA(VAR37,4);

VAR39:=0-10*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+10;

VAR40:=VAR37-REF(VAR37,1);

VAR41:=VAR38-REF(VAR38,1);

VAR42:=EMA(EMA(VAR40,2),2);

VAR43:=EMA(EMA(VAR41,2),2);

VAR44:=CROSS(VAR37,VAR38) AND VAR37 < 0;

VAR45:=VAR38 < (-0.02) AND VAR39 < 4.5;

VAR46:=VAR42 > 0 AND VAR43 > 0;

STICKLINE(1 > WINNER(CLOSE) > 0.8,WINNER(CLOSE),0,3,0),COLOR006600;

STICKLINE(0.8 > WINNER(CLOSE) > 0.5,WINNER(CLOSE),0,3,0),COLOR888888;

STICKLINE(0.5 > WINNER(CLOSE) > 0.2,WINNER(CLOSE),0,3,0),COLORCYAN;

STICKLINE(0.2 > WINNER(CLOSE) > 0.05,WINNER(CLOSE),0,3,0),COLORYELLOW;

STICKLINE(0.05 > WINNER(CLOSE) > 0,WINNER(CLOSE),0,3,0),COLORRED;

STICKLINE(0.005 > WINNER(CLOSE) > 0,1,0.1,0.1,0),COLORCC00FF;

粉关注:VAR20 OR VAR14 < REF(VAR14,1) AND VAR36,COLORMAGENTA,LINETHICK2;

三角买:VAR20 OR VAR14 < REF(VAR14,1) AND VAR36,COLORMAGENTA,LINETHICK2;

有新低:VAR44 AND VAR45 AND VAR46,COLORBLUE,LINETHICK2;

{买好股公式网WWW.BUYHAOGU.COM};

{通达信三角买入副图指标}

打赏好指标 ×

关于通达信三角买入副图指标的评论:

 以下是对 [通达信三角买入副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们