买好股公式网 > 股票公式 > 通达信公式 > 通达信重要低点主图指标

通达信重要低点主图指标

2021年04月17日人气:Tags:通达信 主图 指标

N:=120;

VAR1:=100;

VAR2:=2;

VAR3:=BARSLAST(CROSS(BACKSET(ISLASTBAR,LLVBARS(LOW,VAR1)+1),0.5));

VAR4:=REFV(LOW,VAR3);

VAR5:=ABS(LOW/VAR4-1)*100 < VAR2; 

MA10:MA(CLOSE,10);

MA21:MA(CLOSE,21);

MA30:MA(CLOSE,30);

MA60:MA(CLOSE,60);

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

前期低点:IF(VAR3 >=0,REF(LOW,VAR3),DRAWNULL),COLORGREEN,LINETHICK2;

STICKLINE(CROSS(BACKSET(ISLASTBAR,LLVBARS(LOW,VAR1)+1),0.5),CLOSE,OPEN,2,0),COLORYELLOW;

DRAWICON(VAR5,LOW,23);

{通达信重要低点主图指标}

打赏好指标 ×

关于通达信重要低点主图指标的评论:

 以下是对 [通达信重要低点主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们