买好股公式网 > 股票公式 > 通达信公式 > 通达信主图顶底一线牵公式

通达信主图顶底一线牵公式

2019年06月02日 字体: 人气:

通达信主图顶底一线牵公式


M1:MA(C,23),colorgreen,LINETHICK2;

IF(C>M1,M1,DRAWNULL),colorred,LINETHICK2;

V00:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);

V011:= HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);

V012:= REF(HIGH,2) > HIGH AND REF(LOW,2) > LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);

V11:= COUNT(V00,4)>=2 AND HHVBARS(HIGH,4) = 1 AND V011;

V12:= COUNT(V00,5)>=2 AND HHVBARS(HIGH,5) = 2 AND V012;

V13:= COUNT(V00,5)>=2 AND HHVBARS(HIGH,5) = 1 AND V011;

V14:= COUNT(V00,6)>=2 AND HHVBARS(HIGH,6) = 2 AND V012;

V001:= HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);

V01:= HIGH<REF(HIGH,1) AND LOW>REF(LOW,1);

V02:= HIGH>REF(HIGH,1) AND LOW<REF(LOW,1);

V03:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);

V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);

V1:= COUNT(V001,3)>=1 AND LLVBARS(LOW,3) = 1 AND V03;

V2:= COUNT(V001,4)>=1 AND LLVBARS(LOW,4) = 2 AND V04;

V3:= COUNT(V001,4)>=1 AND COUNT(V01 OR V02,4)=1 AND LLVBARS(LOW,4) = 1 AND V03;

V4:= COUNT(V001,5)>=1 AND COUNT(V01 OR V02,5)=2 AND LLVBARS(LOW,5) = 2 AND V04;

底分型:= V1 OR V2 OR V3 OR V4;

顶分型:= V11 OR V12 OR V13 OR V14;

DRAWICON(底分型,L,1);

DRAWICON(顶分型,H,2);


0% (0)
0% (10)

关于通达信主图顶底一线牵公式的评论:

 以下是对 [通达信主图顶底一线牵公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们