买好股公式网 > 股票公式 > 通达信公式 > 低位吸筹转强副图指标

低位吸筹转强副图指标

2020年11月16日人气:Tags:赚钱 副图 指标

{吸筹}

A1P:=REF(CLOSE,2);

A2P:=SMA(MAX(CLOSE-A1P,0),7,1)/SMA(ABS(CLOSE-A1P),7,1)*100;

A4P:=REF(LOW,1);

A5P:=SMA(ABS(LOW-A4P),3,1)/SMA(MAX(LOW-A4P,0),3,1)*100;

A6P:=EMA(IF(CLOSE*1.3,A5P*10,A5P/10),3);

A7P:=LLV(LOW,29);

A8P:=HHV(A6P,37);

A9P:=IF(MA(CLOSE,90),1,0);

A10P:=EMA(IF(LOW<=A7P,(A6P+A8P*2)/2,0),3)/1688*A9P;

A11P:=IF(A10P>100,100,A10P);

STICKLINE(A11P,0,A11P,4,1),COLOR666666;

BBB:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),5);

中期线:BBB+100,NODRAW;

介入A:IF(中期线<15,25,0),COLOR666666,LINETHICK2;

VARF1:=TROUGHBARS(3,15,1)<4;

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),NODRAW;

STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,35,0,1.6,0),COLORAA00BB;

BUYHAOGU1:=REF(LOW,1);

BUYHAOGU2:=SMA(ABS(LOW-BUYHAOGU1),13,1)/SMA(MAX(LOW-BUYHAOGU1,0),13,1)*100;

BUYHAOGU3:=EMA(IF(CLOSE*1.2,BUYHAOGU2*13,BUYHAOGU2/13),13);

BUYHAOGU4:=LLV(LOW,34);

BUYHAOGU5:=HHV(BUYHAOGU3,34);

BUYHAOGU6:=IF(LLV(LOW,56),1,0);

BUYHAOGU7:=EMA(IF(LOW<=BUYHAOGU4,(BUYHAOGU3+BUYHAOGU5*2)/2,0),3)/618*BUYHAOGU6;

BUYHAOGU8:=BUYHAOGU7>REF(BUYHAOGU7,1);

BUYHAOGU9:=REF(LLV(LOW,100),3);

BUYHAOGU10:=REFDATE(BUYHAOGU9,DATE);

BUYHAOGU11:=LOW=BUYHAOGU10;

BUYHAOGU12:=BUYHAOGU8 AND BUYHAOGU11;

BUYHAOGU13:=BUYHAOGU12>REF(BUYHAOGU12,1);

启动点:BUYHAOGU13>REF(BUYHAOGU13,1),NODRAW;

DRAWTEXT(启动点,40,'启'),COLORYELLOW;

VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;    

VAR2B:=SMA(VAR1B,9,1)+100;    

VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;    

VAR4B:=SMA(VAR3B,3,1);    

VAR5B:=SMA(VAR4B,3,1)+100;    

VAR6B:=VAR5B-VAR2B;    

趋势1: IF(VAR6B>45,VAR6B-45,0),COLOR00FFFF,NODRAW;    

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3,0),COLORRED;    

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3,0),COLORLIBLUE;  

VA1:=HHV(HIGH,9)-LLV(LOW,9);

VA2:=HHV(HIGH,9)-CLOSE;

VA3:=CLOSE-LLV(LOW,9);

VA4:=VA2/VA1*100-70;

VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VA6:=(CLOSE+HIGH+LOW)/3;

VA7:=SMA(VA3/VA1*100,3,1);

VA8:=LLV(LOW,34);

VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

VARA:=IF(VA9>100,VA9-100,0);

VARB:=HHV(HIGH,34);

VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

VARD:=EMA(0.618*REF(VARC,1)+0.382*VARC,2);

生命线:=EMA(VARD,1);

VV1:=MA(C,5)=HHV(MA(C,5),20);

VV2:=MA(C,5)>MA(C,10);

VV3:=MA(V,5)>MA(V,40)*1.01;

VV4:=COUNT(MA(C,1)>REF(C,1),2)=2;

VVV:=VV1 AND VV2 AND VV3 AND VV4;

AA1X:=EMA(CLOSE,8);

AA2X:=EMA(AA1X,20);

AA3X:=CROSS(AA1X,AA2X);

AA4X:=AA1X<EMA(CLOSE,120);

AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;

安全位:=20;

VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

VARF:=MA(VARE,3);

VAR1X:=HHV(HIGH,9)-LLV(LOW,9);

VAR2X:=HHV(HIGH,9)-CLOSE;

VAR3X:=CLOSE-LLV(LOW,9);

VAR4X:=((VAR2X)/(VAR1X))*(100)-70;

VAR5X:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

VAR6X:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7X:=SMA(((VAR3X)/(VAR1X))*(100),3,1);

VAR8X:=LLV(LOW,34);

VAR9X:=SMA(VAR7X,3,1)-SMA(VAR4X,9,1);

VAR10X:=IF((VAR9X>100),VAR9X-100,0);

VAR11X:=HHV(HIGH,34);

BB1X:=EMA(((VAR6X-VAR8X)/(VAR11X-VAR8X))*(100),8);

DRAWKLINE(EMA(BB1X,5),EMA(BB1X,5),BB1X+1,BB1X);

低位转强:IF(CROSS(AA5X,安全位),25,0),STICK,COLORYELLOW,LINETHICK4;

DRAWTEXT((低位转强>0),30,'转强'),COLORYELLOW;

上升段:BARSLAST(REF(ZIG(3,19),1)< REF(ZIG(3,19),2)),LINETHICK2,COLORCBCBC0; 

A1A:=BARSLAST(CROSS(C,MA(C,20)));

A2A:=BARSLAST(CROSS(MA(C,20),C));

起涨:IF(A1A<A2A,A1A+1,0)*2,COLOR00BBBB,LINETHICK2;

下降段:BARSLAST(ZIG(3,19)>REF(ZIG(3,19),1))*0.3,LINETHICK2,COLOR996600;{买好股公式网};

VAR1F:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*100-70;

VAR2F:=SMA(VAR1F,8,1)+100;

VAR3F:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

VAR4F:=SMA(VAR3F,3,1);

VAR5F:=SMA(VAR4F,3,1)+100;

VAR6F:=VAR5F-VAR2F;

QF: IF(VAR6F>100,VAR6F-100,0),COLORFFFFFF;

IF(REF(QF,1)<QF,QF,REF(QF,1)),COLORRED;

IF(REF(QF,1)>QF,QF,REF(QF,1)),COLORFF3399;

低位吸筹转强副图指标

打赏好指标 ×

关于低位吸筹转强副图指标的评论:

 以下是对 [低位吸筹转强副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们