买好股公式网 > 股票公式 > 股票公式大全 > 通达信网上叫卖的航海家主力追踪指标公式

通达信网上叫卖的航海家主力追踪指标公式

2012年09月05日 【字体: 人气:
 

{公式一:主力追踪副图}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;


{公式二:飞鱼出水}
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
底部吸筹: STICKLINE(VAR7,0,VAR7,6,1),COLORWHITE ;
V1:=LLV(H,240);
飞鱼:100*(C-V1)/V1,COLORRED,LINETHICK1;
V2:=HHV(H,240);
海洋:100*(V2-C)/C,COLORGREEN,LINETHICK1;
V3:=SUM(VOL,5)/CAPITAL;
CYF5:=100-(100/(1+V3));
动力线:CYF5*3.21,COLORYELLOW,LINETHICK1;



{公式三:捕捞季节}
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,2,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;
XYS1:MA(XYS0,2);
XYS2:MA(XYS0,1);


{公式四:水手突破}
上趋势:MA(LOW,20)*1.2,COLORMAGENTA,CROSSDOT;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,CROSSDOT;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZ,:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,6,1),COLORBLUE;
STICKLINE(趋势强度=1,H,L,6,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,6,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,6,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,6,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,5,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,5,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,5,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,5,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,5,0),COLORMAGENTA;


{公式五:海洋追涨}
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
QQ1:=MA(MA(CLOSE,3),3);
QQ2:=MA(MA(CLOSE,15),9);
XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*100;
XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1,0,40,2,0),COLORYELLOW;
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1 AND C>HHJSJDB AND
HHJSJDB>HHJSJDC,41,88,2,0),COLORRED;




{公式六:智能辅助线,主图}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORYELLOW;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),POINTDOT,COLORGREEN;

 

0% (0)
0% (10)

关于通达信网上叫卖的航海家主力追踪指标公式的评论:

 以下是对 [通达信网上叫卖的航海家主力追踪指标公式] 的评论,总共:1条评论
匿名 游客:匿名  2016/3/24 1
已测,同花顺不能用,通信达不能用
"admin"回复:谢谢,已经修复。
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们