买好股公式网 > 股票公式 > 其它公式 > 黄金线持仓价值副图指标公式

黄金线持仓价值副图指标公式

2012年08月10日 字体: 人气:

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
M3:=EMA((R+R1)/2,3);
M5:=EMA((R+R1)/2,5);
M8:=EMA((R+R1)/2,8),COLORWHITE;
M13:=EMA((R+R1)/2,13);
M21:=EMA((R+R1)/2,21),COLORYELLOW;
M34:=EMA((R+R1)/2,34);
M55:=EMA((R+R1)/2,55);
M89:=EMA((R+R1)/2,89);
M144:=EMA((R+R1)/2,144);
M233:=EMA((R+R1)/2,233);
M377:=EMA((R+R1)/2,377);
黄金线:=EMA((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7),COLORYELLOW,LINETHICK2;
价值线:=EMA((M3+M5+M8+M13+M21+M34+M55+M89+M144+M233)/10,(3+5+8+13+21+34+55+89+144+233)/10),COLOR7F00FF;
正黄金线:=EMA(黄金线+(EMA((R+R1)/2,2)-黄金线),13),COLORAAAA00;
FSS:=2*正黄金线-REF(正黄金线,1);
持仓:(FSS-价值线)/价值线*100;
M131:EMA(持仓,13);
持仓度:5*(持仓-M131),COLORSTICK;
0;
-20,DOTLINE;
20,DOTLINE;


黄金线持仓价值副图指标公式

0% (0)
0% (10)

关于黄金线持仓价值副图指标公式的评论:

 以下是对 [黄金线持仓价值副图指标公式] 的评论,总共:1条评论
匿名 游客:匿名  2017/7/4 1
当前公式 : 持仓价值 (指标画线公式)
错误句 :
M3:EMA(持仓,3)
详细信息 : 输出变量 M3 定义重复!
错误起始位置 : 630 ; 长度: 3
"admin"回复:已经修订,谢谢指正。
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们