买好股公式网 > 股票公式 > 飞狐公式 > 飞狐个股盈亏公式源码

飞狐个股盈亏公式源码

2012年08月11日人气:Tags:个股

佣金:=0.5;
DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA), COLORSTICK;
EXPLAIN(1, STRMID(STKLABEL,1,6)),LINETHICK;
{www.buyhaogu.com 买好股公式网_飞狐股票指标公式}
进价:=SELFDATA('持仓股');
股数:=SELFDATA('持仓量');
买入价:进价,LINETHICK,COLORFFFFFF;
保本价:进价*(1.001+佣金*2/1000)+0.001,LINETHICK,COLOR00FF00;//默认佣金:万分之五 调整到自己的实际佣金
盈亏:(DYNAINFO( 7)-保本价)*股数,LINETHICK,COLORFFFF;//保本价=进价*(印花税+佣金*2/1000)+0.001(过户费 可不计入)
每股盈亏:(DYNAINFO( 7)-保本价),LINETHICK,COLORFFFFFF;
A:=BARPOS; B:=DATACOUNT; A2:=SYSPARAM(2); A3:=SYSPARAM(3); HM:=A3-A2;
HQ:=HHV(HIGH,HM);
LQ:=LLV(LOW,HM);
ZH:=HQ[B];
ZL:=LQ[B];
Q:=(ZH-ZL)/10;
MM:=HM/100;
DW:=A=A3-ROUND(MM*95);
DRAWTEXT(DW, 0.15 ,'买入价'+NUMTOSTR(进价,2)+' 持仓量'+NUMTOSTR(股数,0)),COLORFFFFFF,ALIGN1;
DRAWTEXT(DW, -0.15 ,'保本价'+NUMTOSTR(保本价,2)+' 总盈亏'+NUMTOSTR(盈亏,2)),COLORFFFFFF,ALIGN5;

飞狐个股盈亏公式源码

打赏好指标 ×

关于飞狐个股盈亏公式源码的评论:

 以下是对 [飞狐个股盈亏公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们