买好股公式网 > 股票公式 > 飞狐公式 > 飞狐超级底部主图公式源码

飞狐超级底部主图公式源码

2013年01月18日 【字体: 人气:

Var1:=MA(HHV(HIGH,485),17);
Var2:=MA(HHV(HIGH,222),17);
Var3:=MA(HHV(HIGH,96),17);
Var4:=MA(LLV(LOW,485),17);
Var5:=MA(LLV(LOW,222),17);
Var6:=MA(LLV(LOW,96),17);
Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)
/6,17);
Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,17);
Var9:=MA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,17);
VarA:=MA((Var7*3+Var8*2+Var9)/6*1.738,17);
VarB:=IF(DATE<=1341231,VarA,VarA*DAY);
VarC:=LOW;
VarD:=REF(LOW,1);
VarE:=SMA(ABS(VarC-VarD),3,1)/SMA(MAX(VarC-VarD,0),3,1)*100;
VarF:=MA(IF(CLOSE*1.35<=VarB,VarE*10,VarE/10),3);
Var10:=LLV(LOW,30);
Var11:=HHV(VarF,30);
Var12:=1341231;
IF(DATE<=Var12,MA(IF(LOW<=Var10,(VarF+Var11*2)/2,0),3),100000000);

飞狐超级底部主图指标公式

 

0% (0)
0% (10)

关于飞狐超级底部主图公式源码的评论:

 以下是对 [飞狐超级底部主图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们