买好股公式网 > 股票公式 > 飞狐公式 > 飞狐黄金缺口指标公式

飞狐黄金缺口指标公式

2011年01月20日 字体: 人气:

input:P(15,1,100),N(-6,-10,1);
DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);
20,LINEDOT,COLORWHITE;
80,LINEDOT,COLORWHITE;
VAR2:=LLV(LOW,p);
VAR3:=HHV(HIGH,p);
VAR4:=EMA((((CLOSE - VAR2) / (VAR3 - VAR2)) * 100),5);
VAR5:=EMA(((0.618 * REF(VAR4,1)) + (0.382 * VAR4)),2);
DRAWTEXT(((VAR5 - REF(VAR5,1)) > 0),VAR5,'*'),LINETHICK3,colorFF;
DRAWTEXT(((VAR5 - REF(VAR5,1)) < 0),VAR5,'*'),LINETHICK3,colorFFFF00;
IF(CROSS(80,VAR5),80,100),LINETHICK2,colorFFFFFF;
VAR6:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR7:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR8:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR9:=(((VAR6 + (2 * VAR7)) + (3 * VAR8)) / 6);
VARA:=MA(VAR9,3);
黄缺进白缺出:IF((VARA < N),38,0),LINETHICK2,colorFFFF;

飞狐黄金缺口指标公式

Tags:缺口
0% (0)
0% (10)

关于飞狐黄金缺口指标公式的评论:

 以下是对 [飞狐黄金缺口指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们