买好股公式网 > 股票公式 > 飞狐公式 > 飞狐日月周MACD公式源码

飞狐日月周MACD公式源码

2016年03月17日 【字体: 人气:

 

DIF2:=(EMA(CLOSE,240)-EMA(CLOSE,520));
DEA2:=EMA(DIF2,180);
FILLRGN(DIF2>DEA2, DIF2,DEA2),COLORBLUE;
FILLRGN(DIF2<DEA2, DIF2,DEA2),COLORCC3299;
DIF1:=(EMA(CLOSE,60)-EMA(CLOSE,130));
DEA1:=EMA(DIF1,40);
FILLRGN(DIF1>DEA1, DIF1,DEA1),COLORGRAY;
FILLRGN(DIF1<DEA1, DIF1,DEA1),COLORCC3299;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK3,COLORCC3299 ;
DEA:=EMA(DIF,9),LINETHICK3,COLORBLUE;
日:(DIF-DEA)*5,COLORSTICK,LINETHICK1,COLORRED;
FILLRGN(DIF>DEA, DIF,DEA),COLORRED;
FILLRGN(DIF<DEA, DIF,DEA),COLORCC3299;

 

0% (0)
0% (10)

关于飞狐日月周MACD公式源码的评论:

 以下是对 [飞狐日月周MACD公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们