买好股公式网 > 股票公式 > 飞狐公式 > 飞狐FZ后土指标公式

飞狐FZ后土指标公式

2016年01月15日 【字体: 人气:

 

RAWTEXTEX(1,0,10,0,'K线中部紫红色条纹买进!'),COLOR663377;
DRAWTEXTEX(1,0,10,40,'K线中部粉红色条纹加码!'),COLORff99ff;
DRAWTEXTEX(1,0,10,80,'K线中部大红色条纹上涨!'),COLORred;
DRAWTEXTEX(1,0,10,120,'K线中部浅绿色条纹洗盘!'),COLORGREEN;
DRAWTEXTEX(1,0,10,160,'K线中部深青色条纹下跌!'),COLOR858500;
趋势线:=SMA(FORCAST(CLOSE,13),5,1),LINETHICK1,PRECISION2,colorFFFF00;
E130:=EMA(CLOSE,30);
TYM:=(HHV(HIGH,20) - (0.5 * (HHV(HIGH,20) - LLV(LOW,20))));
PARTLINE(ALL((CLOSE > TYM),3),TYM),LINETHICK2,color122650;
PARTLINE(ALL((CLOSE < TYM),3),TYM),LINETHICK2,colorgreen;
A3:=EMA(SLOPE(CLOSE,21)*20+CLOSE,68);
A4:=EMA(CLOSE,10);
A5:=REF(CLOSE,2);
A6:=(SMA(MAX(CLOSE-A5,0),6,1))/(SMA(ABS(CLOSE-A5),6,1))*100;
A7:=IF(A6<REF(A6,1) AND A6>79,A6,0);
DRAWTEXT(CROSS(A4,A3),LOW,'△'),ALIGN1,PXUP4,colorFFFF;
DRAWTEXT(A7,HIGH,'○'),PXUP6,colorFF00;
A8:=LLV(LOW,21);
A9:=HHV(HIGH,21);
A10:=EMA((CLOSE-A8)/(A9-A8)*100,5);
A11:=EMA((CLOSE-A8)/(A9-A8)*50,13);
A12:=EMA(0.667*REF(A10,1)+0.333*A10,2);
A13:=LLV(LOW,55);
A14:=HHV(HIGH,34);
A15:=EMA((CLOSE-A13)/(A14-A13)*100,3);
A16:=(A11+A15)/2;
A17:=EMA(0.667*REF(A15,1)+0.333*A10,2);
A18:=EMA(A16,5);
A19:=EMA(0.667*REF(A18,1)+0.333*A18,2);
A20:=CROSS(A10,A11);
A21:=CROSS(A10,A19) AND A19<30;
A22:=A21*0.6;
DRAWTEXT(A22=0.6,LOW,'◇'),ALIGN1,colorFFFF;
DRAWTEXT(A20=1,LOW,'◇'),ALIGN1,colorFFFFFF;
VAR51:=CLOSE-OPEN;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21) * 20 + CLOSE,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线 >= 卖线,LOW,MIN(CLOSE,OPEN),1,0),color66ffff;
STICKLINE(买线 >= 卖线,OPEN,OPEN+VAR51/4,7,0),color66ffff;
STICKLINE(买线 >= 卖线,OPEN+VAR51/4,OPEN+VAR51*2/4,7,0),colorccff;
STICKLINE(买线 >= 卖线,OPEN+VAR51*2/4,OPEN+VAR51*3/4,7,0),color6699ff;
STICKLINE(买线 >= 卖线,OPEN+VAR51*3/4,CLOSE,7,0),color99ff;
STICKLINE(买线 >= 卖线,MAX(CLOSE,OPEN),HIGH,1,0),color99ff;
VAR52:=OPEN-CLOSE;
STICKLINE(买线 < 卖线,LOW,MIN(CLOSE,OPEN),1,0),colorFF3333;
STICKLINE(买线 < 卖线,CLOSE,CLOSE+VAR52*1/4,7,0),colorFF0033;
STICKLINE(买线 < 卖线,CLOSE+VAR52/4,CLOSE+VAR52*2/4,7,0),colorFF6633;
STICKLINE(买线 < 卖线,CLOSE+VAR52*2/4,CLOSE+VAR52*3/4,7,0),colorFF9933;
STICKLINE(买线 < 卖线,CLOSE+VAR52*3/4,OPEN,7,0),colorFFCC33;
STICKLINE(买线 < 卖线,MAX(CLOSE,OPEN),HIGH,1,0),colorFFFF33;
V1:=HHV(HIGH,34);
V2:=MA(CLOSE,5);
V3:=MA(CLOSE,10);
V4:=MA(CLOSE,20);
V5:=MA(CLOSE,30);
V6:=MA(CLOSE,60);
V7:=MA(CLOSE,150);
V8:=MA(CLOSE,250);
V9:=VOL/CAPITAL*100;
V10:=(CLOSE-V8)/V8*100;
V11:=(CLOSE/REF(CLOSE,1)-1)*100;
V12:=PWINNER(1,CLOSE);
VA1:=MA(HHV(HIGH,485),17);
VA2:=MA(HHV(HIGH,222),17);
VA3:=MA(HHV(HIGH,96),17);
VA4:=MA(LLV(LOW,485),17);
VA5:=MA(LLV(LOW,222),17);
VA6:=MA(LLV(LOW,96),17);
VA7:=MA((VA4*0.96+VA5*0.96+VA6*0.96+VA1*0.558+VA2*0.558+VA3*0.558)/6,17);
VA8:=MA((VA4*1.25+VA5*1.23+VA6*1.2+VA1*0.55+VA2*0.55+VA3*0.65)/6,17);
VA9:=MA((VA4*1.3+VA5*1.3+VA6*1.3+VA1*0.68+VA2*0.68+VA3*0.68)/6,17);
VAA:=MA((VA7*3+VA8*2+VA9)/6*1.738,17);
VAD:=REF(LOW,1);
VAE:=(SMA(ABS(LOW-VAD),3,1))/(SMA(MAX(LOW-VAD,0),3,1))*100;
VAF:=MA(IF(CLOSE*1.35<=VAA,VAE*10,VAE/10),3);
VA10:=LLV(LOW,30);
VA11:=HHV(VAF,30);
绝佳买点1:=MA(IF(LOW<=VA10,(VAF+VA11*2)/2,0),3);
I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴1:=(ABS(EMA(I,13.3)-18))/WINNER(CLOSE)*(IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0));
短线买1:=IF(绝佳买点1>500 AND 绝佳买点1>2500,100,0);
中线买1:=IF(绝佳买点1>10000 AND 绝佳买点1>20000,200,0);
倾家荡产买1:=IF(绝佳买点1>30000,300,0);
卖预测1:CLOSE*2.5/100+CLOSE,LINETHICK0,colorFF;
买预测1:CLOSE-CLOSE*2.5/100,LINETHICK0,colorFF00;
G:=IF(HIGH=HHV(HIGH,3),1,0);
D:=IF(LOW=LLV(LOW,3),1,0);
S:=IF(REF(G,2)=1 AND REF(G,1)=0 AND G=0,REF(HIGH,2),REF(HIGH,2+(BARSLAST(REF(G,2)=1 AND REF(G,1)=0 AND G=0))));
X:=IF(REF(D,2)=1 AND REF(D,1)=0 AND D=0,REF(LOW,2),REF(LOW,2+(BARSLAST(REF(D,2)=1 AND REF(D,1)=0 AND D=0))));
上压力:IF(HIGH>=MA(CLOSE,1),S,REF(S,BARSLAST(HIGH>MA(CLOSE,1)))),POINTDOT,LINETHICK3,colorFF00FF;
下支撑:IF(LOW<=MA(CLOSE,5),X,REF(X,BARSLAST(LOW<=MA(CLOSE,5)))),POINTDOT,LINETHICK3,colorFFFF00;
K1:=上压力;
K2:=下支撑;
C1:=REF(CLOSE,1)<=K1 AND CLOSE>K1;
C2:=REF(CLOSE,1)>=K2 AND CLOSE<K2;
K3:=BARSLAST(C1);
K4:=BARSLAST(C2);
K0:=K3<K4;
上:=SMA(HIGH,21,2)*1.05;
DRAWTEXT(FILTER(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>上 AND CLOSE<上,5),HIGH+0.05,'-减仓'),colorFFFFFF;
下轨道:=SMA(LOW,21,2)*0.969;
BMA:=MA(CLOSE,118);
阻挡:=SMA(HIGH,21,2)*1.05;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J))));
U2L:=IF(CLOSE>=MA(CLOSE,20),80,50);
L2L:=IF(CLOSE>=MA(CLOSE,20),50,20);
RH1:=IF(J<U2L AND REF(J,1)>=U2L,HHV(REF(HIGH,1),(BARSLAST(J>=U2L AND REF(J,1)<U2L))-1),REF(HHV(REF(HIGH,1),(BARSLAST(J>=U2L AND REF(J,1)<U2L))-1),BARSLAST(J<U2L AND REF(J,1))));
RH4:=IF(HIGH>RH1,LOW,REF(LOW,BARSLAST(HIGH>RH1)));
RH42:=IF(HIGH>RH1,J,REF(J,BARSLAST(HIGH>RH1)));
RH5:=IF(HIGH>RH4 AND J<RH42 AND J<J24,HIGH,REF(HIGH,BARSLAST(HIGH>RH4 AND J<RH42 AND J<J24)));
RL1:=IF(J>L2L AND REF(J,1)<=L2L,LLV(REF(LOW,1),(BARSLAST(J<=L2L AND REF(J,1)>L2L))-1),REF(LLV(REF(LOW,1),(BARSLAST(J<=L2L AND REF(J,1)>L2L))-1),BARSLAST(J>L2L AND REF(J,1))));
RL4:=IF(LOW<RL1,HIGH,REF(HIGH,BARSLAST(LOW<RL1)));
RL42:=IF(LOW<RL1,J,REF(J,BARSLAST(LOW<RL1)));
RL5:=IF(LOW<RL4 AND J>RL42 AND J>J24,LOW,REF(LOW,BARSLAST(LOW<RL4 AND J>RL42 AND J>J24)));
CB:=AMOUNT/VOL/100;
CD:=CB>HIGH OR CB<LOW;
黑马趋势:=MA(CLOSE,3);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8);
AA12:=MA(CLOSE,12);
BB10:=(ATAN(AA10-REF(AA10,1)))*3.1416*10;
BB12:=(ATAN(AA12-REF(AA12,1)))*3.1416*10;
MA13:=MA(CLOSE,13);DRAWTEXT(FILTER(CLOSE/OPEN>1.04 AND CLOSE-REF(CLOSE,1)>0 AND CLOSE>下轨道 AND AA10-REF(AA10,1)>0 AND CLOSE<上,3),LOW-0.07,'追击'),colorD1E768;
VARD:=(OPEN+LOW+HIGH+CLOSE)/4;
支撑:=EMA(VARD,5);
短期底部:=LLV(OPEN,30);
DRAWTEXT(CROSS(黑马趋势,短期底部) AND RL5-REF(RL5,1)>0 AND 黑马趋势-REF(黑马趋势,1)>0 AND 黑马趋势>1 AND LOW<=支撑位 AND CLOSE>支撑位 AND HIGH<压力位,LOW-0.15,'←黑马发现'),colorFFFF;
DRAWTEXT(CROSS(黑马趋势,RL5) AND 黑马趋势-REF(黑马趋势,1)>0 AND HIGH<压力位 AND LOW<=短期底部 AND CLOSE>支撑位 AND CD<1 AND CLOSE>OPEN AND CLOSE>RL5,LOW,'←短买'),colorFF00;
DRAWTEXT(FILTER(LOW<=短期底部 AND CLOSE-REF(CLOSE,1)>CLOSE AND MA(CLOSE,10)-REF(MA(CLOSE,10),1)>0 AND WINNER(CLOSE)<0.05 AND 短期底部=RL5 AND LOW<=RL5 AND HIGH<压力位,3),LOW,'机会难得'),colorFFFFFF;
历史大底:DRAWTEXT(FILTER(LLV(LOW,0) AND WINNER(CLOSE)<0.08 AND LOW<=短期底部 AND CLOSE>短期底部 AND J<80 AND CLOSE/OPEN>1.08,20),LOW-0.45,'★历史大底');
DRAWTEXT(FILTER(LOW<=短期底部 AND CLOSE>压力位 AND AA5-REF(AA5,1)>0 AND J<80 AND CLOSE>支撑位 AND 黑马趋势-REF(黑马趋势,1)>0 AND WINNER(CLOSE)<0.1 AND CLOSE>OPEN,5),LOW-0.15,'★黑马登天'),colorCDEEC5;
X1:=(3*CLOSE+HIGH+LOW+OPEN)/6;
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=(REF(HIGH,1)+REF(LOW,1))/2;
X5:=MA(CLOSE,21)+2*STD(CLOSE,21);
X6:=REF(CLOSE,1);
X7:=(SMA(MAX(CLOSE-X6,0),7,1))/(SMA(ABS(CLOSE-X6),7,1))*100;
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
MAP1:=MA(CLOSE,60);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
均线34:=MA(CLOSE,34);
均线55:=MA(CLOSE,55);
VAR61:=EMA(CLOSE,8);
VAR62:=EMA(VAR61,20);
VAR63:=CROSS(VAR61,VAR62);
VAR64:=VAR61<MA(CLOSE,60);
VAR65:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR66:=SMA(VAR65,5,1);
VAR67:=SMA(VAR66,8,1);
VAR68:=CROSS(VAR66,VAR67) AND VAR67<16;
VAR69:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR68;
VARA:=IF(CLOSE>1000,VAR68,VAR69);
黑马起步:=VAR63 AND VAR64;
逃遁:=VARA;
均线20:=MA(CLOSE,20);
均线120:=MA(CLOSE,120);
牛熊线:=MA(CLOSE,250);
VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));
VB:=MA(CLOSE,20)>MA(CLOSE,120);
VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89));
VD:=MA(CLOSE,20)<MA(CLOSE,120);
VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250));
VF:=MA(CLOSE,20)>MA(CLOSE,250);
VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20));
DRAWTEXT(均线-REF(均线,1)>0 AND CROSS(均线20,均线120) AND LOW<=均线120 AND CLOSE>=均线120,LOW,'三线开花'),colorFFFFFF;
短期底部2:=LLV(HIGH,30);
上轨:=SMA(HIGH,21,2)*1.092;
中轨道:=SMA(HIGH,21,2)*1.017;
DRAWTEXT(FILTER(LOW<下轨道 AND CLOSE>MA(CLOSE,15) AND CLOSE>短期底部2 AND HIGH<压力位,10),LOW,'★短线5%'),color9DC522;
DRAWTEXT(HIGH>=均线120 AND CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>上 AND CLOSE<上 AND CLOSE<均线120,HIGH+0.05,'减仓'),colorFF00;
DRAWTEXT(FILTER(HIGH>阻挡 AND CLOSE<阻挡,5),HIGH+0.15,'●'),PXUP2,colorFF00;
DRAWTEXT(VE>VG AND HIGH<阻挡,LOW-0.65,'★黑马短线'),colorFFFF;
DRAWTEXT(FILTER(OPEN<X2 AND CLOSE>X2 AND 支撑-REF(支撑,1)>0 AND 支撑-REF(支撑,1)>0 AND CLOSE<阻挡 AND 均线-REF(均线,1)>0 AND CLOSE>=均线 AND HIGH<阻挡 AND AA10-REF(AA10,1)>0 AND 阻挡-REF(阻挡,2)>0,11),LOW-0.11,'★快马加鞭'),colorFF;
DRAWTEXT(FILTER(OPEN<X2 AND WINNER(CLOSE)<0.2 AND CLOSE>X2 AND X2-REF(X2,1)>0 AND HIGH<阻挡 AND CLOSE-REF(CLOSE,1)>0.35,4),LOW-0.05,'★黑马狂奔'),colorD18073;
DRAWTEXT(CROSS(支撑,均线) AND HIGH<中轨道 AND WINNER(CLOSE)<0.2 AND CLOSE<阻挡 AND CLOSE>OPEN AND LOW<=X2 AND CLOSE>=X2 AND CROSS(支撑,X2),LOW,'★黑马起步'),colorFFFF;
DRAWTEXT(CROSS(X4,X5),HIGH,'●'),colorB4FF;
DRAWTEXT(X9,HIGH*1.03,'出货'),color9000F5;
DRAWTEXT(黑马起步>0 AND LOW<=X2 AND 均线-REF(均线,1)>0,LOW-0.11,'★黑马起步'),colorFF00;
DRAWTEXT(逃遁>0,HIGH*1.02,'●'),PXUP2,colorFF00;
RDV:=SMA(LOW,8,1);
DRAWTEXT(CROSS(K,D) AND CLOSE>=OPEN AND X2-REF(X2,1)>0 AND RDV-REF(RDV,1)>0 AND K<=33,LOW-0.08,'★黑马初现'),color8500DE;
DRAWTEXT(FILTER(LOW<=短期底部 AND WINNER(CLOSE)<0.2 AND CLOSE<牛熊线 AND HIGH<阻挡 AND X2-REF(X2,1)>0 AND CLOSE>OPEN AND HIGH>=X3,5),LOW-0.03,'←黑马筑底'),color85B256;
RCK:=SMA(LOW,21,2)*0.95;
大胆买入:DRAWTEXT(CROSS(趋势线,RCK) AND LOW<=X2 AND X2-REF(X2,1)>0,LOW,'←★大胆买入'),colorFF;
B1:=(HIGH+LOW+CLOSE)/3;
B6:=HHV(B1,4*15);
B7:=LLV(B1,4*15);
B8:=B6-B7;
飞龙顶底线:=MA((B1-B7)/B8,2)*80;
DRAWTEXT(FILTER(飞龙顶底线<=1 AND WINNER(CLOSE)<0.02 AND HIGH<趋势线 AND CLOSE>OPEN AND LOW<=短期底部 AND CLOSE>短期底部,8),LOW-0.02,'←黑马寻底'),colorE7DD1F;
DRAWTEXT(FILTER(LOW<=短期底部 AND WINNER(CLOSE)<0.015 AND OPEN/CLOSE>0.99 AND J-REF(J,1)>0 AND CLOSE>OPEN AND HIGH<支撑位 AND CLOSE>短期底部,25),LOW-0.09,'←开始建仓'),colorFFFF;
M1:=SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:=EMA(M1,21),COLORFF00FF;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) - ((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(M2)*(1.01),'绝杀'),LINETHICK2,COLORYELLOW;
VAR1:=COUNT(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),0)=COUNT(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),0) AND REF(COUNT(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),0),1)=1 AND REF(COUNT(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),0),1)=0;
VAR2:=COUNT(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),0)=COUNT(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),0) AND REF(COUNT(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),0),1)=0 AND REF(COUNT(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),0),1)=1;
VAR3:=COUNT(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),0)=1 AND REF(COUNT(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),0),1)=0,LINETHICK0;
VAR4:=COUNT(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),0)=1 AND REF(COUNT(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),0),1)=0,LINETHICK0;
VAR5:=BARSLAST(REF(CROSS(MA(CLOSE,12)-MA(CLOSE,20),0),1) OR VAR3),LINETHICK0;
VAR6:=BARSLAST(REF(CROSS(0,MA(CLOSE,12)-MA(CLOSE,20)),1) OR VAR4),LINETHICK0;
VAR7:=IF(VAR1 OR VAR2,REF(IF(VAR5<VAR6,REF(HHV(HIGH,2),VAR5),REF(LLV(LOW,2),VAR6)),1),IF(VAR5<VAR6,REF(HHV(HIGH,2),VAR5),REF(LLV(LOW,2),VAR6)));
VAR8:=REF(CLOSE,1)<=REF(VAR7,1) AND CLOSE>VAR7 AND VAR5<VAR6;
VAR9:=REF(CLOSE,1)>=REF(VAR7,1) AND CLOSE<VAR7 AND VAR6<VAR5;
VAR11:VAR8 AND COUNT(VAR8,VAR5)=1,LINETHICK0;
VAR12:VAR9 AND COUNT(VAR9,VAR6)=1,LINETHICK0;
VAR13:COUNT(VAR11,BARSCOUNT(VAR5))>0 AND COUNT(VAR12,BARSCOUNT(VAR5))=0,LINETHICK0;
VAR14:COUNT(VAR12,BARSCOUNT(VAR6))=0 AND COUNT(VAR12,BARSCOUNT(VAR6))>0,LINETHICK0;
VAR15:=VAR13 OR VAR11 OR BARSLAST(VAR11)<BARSLAST(VAR12);
VAR16:=VAR14 OR VAR12 OR BARSLAST(VAR11)>BARSLAST(VAR12);
PARTLINE(VAR15,REF(LLV(LOW,2),VAR6)),LINETHICK2,colorFF00FF;
PARTLINE(VAR16,REF(HHV(HIGH,2),VAR5)),LINETHICK2,colorFFFFFF;
DRAWTEXT(VAR15 AND REF(VAR15,1)=0 OR COUNT(VAR15,0)=1,REF(LLV(LOW,2),VAR6),'开多平空'),colorFF00FF;
DRAWTEXT(VAR16 AND REF(VAR16,1)=0 OR COUNT(VAR16,0)=1,REF(HHV(HIGH,2),VAR6),'开空平多'),colorFFFFFF;
DRAWTEXT(VAR15 AND FILTER(LOW<REF(LLV(LOW,2),5),VAR6),LOW,'♂加多'),colorFF00FF;
DRAWTEXT(VAR16 AND FILTER(HIGH>REF(HHV(HIGH,2),VAR5),5),HIGH,'♀加空'),colorFF00;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),COLORYELLOW;
ggg:=MIN(CLOSE,OPEN);
VAR6:=(EMA(C,5)+EMA(C,10)+EMA(C,20)+EMA(C,30))/4;
VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7,8);
STICKLINE(VAR7<1*REF(VAR7,1),ABS(O-C)*0.375+ggg,ABS(O-C)*0.625+ggg,7, 0),COLOR858500;
STICKLINE(VAR7>1*REF(VAR7,1),ABS(O-C)*0.375+ggg,ABS(O-C)*0.625+ggg,7, 0),COLORRED;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),ABS(O-C)*0.375+ggg,ABS(O-C)*0.625+ggg,7, 0),COLORGREEN;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,ABS(O-C)*0.375+ggg,ABS(O-C)*0.625+ggg,7,0),COLOR663377,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,ABS(O-C)*0.375+ggg,ABS(O-C)*0.625+ggg,7,0),COLORff99ff,LINETHICK2;

 

 

0% (0)
0% (10)

关于飞狐FZ后土指标公式的评论:

 以下是对 [飞狐FZ后土指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们