买好股公式网 > 股票公式 > 飞狐公式 > 飞狐macd二次翻红副图公式源码

飞狐macd二次翻红副图公式源码

2016年01月15日 【字体: 人气:

 

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4); FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1; FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1); FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018; FH5:=FH1 AND FH2 AND MACD<0.10; FH3 OR FH4 OR FH5;

 

 

0% (0)
0% (10)

关于飞狐macd二次翻红副图公式源码的评论:

 以下是对 [飞狐macd二次翻红副图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们