买好股公式网 > 股票公式 > 飞狐公式 > 飞狐MACD日周月共振公式源码

飞狐MACD日周月共振公式源码

2012年10月29日 【字体: 人气:

input:long(26),short(12),mid(9);
DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),linethick1,COLORWHITE;
DEA:EMA(DIFF,MID),linethick1,COLORWHITE;
MACD:(DIFF-DEA)*2,COLORSTICK;
周DIFF:MA("MACD.DIFF#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;
周DEA:MA("MACD.DEA#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;
周金▲:DRAWTEXT(CROSS("MACD.DIFF#WEEK"(LONG,SHORT,MID) ,"MACD.DEA#WEEK"(LONG,SHORT,MID)),周DIFF,'▲'),COLORMAGENTA;
周死▼:DRAWTEXT(CROSS("MACD.DEA#WEEK"(LONG,SHORT,MID) ,"MACD.DIFF#WEEK"(LONG,SHORT,MID)),周DEA,'▼')COLORGREEN;
{ www.buyhaogu.com 买好股公式网_飞狐股票指标公式}
月DIFF:MA("MACD.DIFF#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;
月DEA:MA("MACD.DEA#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;
月金▲:DRAWTEXT(CROSS("MACD.DIFF#MONTH"(LONG,SHORT,MID) ,"MACD.DEA#MONTH"(LONG,SHORT,MID)),月DIFF,'▲'),COLORRED;
月死▼:DRAWTEXT(CROSS("MACD.DEA#MONTH"(LONG,SHORT,MID) ,"MACD.DIFF#MONTH"(LONG,SHORT,MID)),月DEA,'▼'),COLORyellow;

飞狐MACD日周月共振指标公式

 

Tags:
0% (0)
0% (10)

关于飞狐MACD日周月共振公式源码的评论:

 以下是对 [飞狐MACD日周月共振公式源码] 的评论,总共:0条评论
相关公式
    加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们