买好股公式网 > 股票公式 > 飞狐公式 > 飞狐操作提示主图公式源码

飞狐操作提示主图公式源码

2012年10月29日 【字体: 人气:

均价:=(C+H+L+O)/4;
R:=(2*L+均价)/3;R1:=(2*H+均价)/3;
kx:=(r+r1)/2;
MA2:=WMA(SUM(R*V,2)/SUM(V,2),1);
MA26:=WMA(SUM(R*V,2)/SUM(V,2),26);
DIF:=MA2-MA26;
DEA:=WMA(DIF,3);
MACD:=2*(DIF-DEA);
GG:=WMA(SUM(r*V,2)/SUM(V,2),1);
DRAWGBK(MACD=0,COLORRGB(30,30,30),COLORRGB(130,130,130),1);
DRAWGBK(MACD>0,COLORRGB(110,0,0),COLORRGB(0,0,0),0);
DRAWGBK(MACD<0,COLORRGB(0,110,0),COLORRGB(0,0,0),0);
明日阻力:=2*C-LOW;
明日支撑:=2*C-HIGH;
明日突破:=C+(HIGH-LOW);
明日反转:=C-(HIGH-LOW);
今日阻力:=REF(明日阻力,1);
今日支撑:=REF(明日支撑,1);
次日心理价:=(C+明日突破+明日阻力+明日支撑+明日反转)/5,COLORWHITE,LINETHICK;
今日保护价:=(REF(C,1)+REF(C,2)+C)/3,COLOR0099FF,LINETHICK;
{ www.buyhaogu.com 买好股公式网_飞狐股票指标公式}
DRAWTEXTEX(1,0,200,25,'今日阻力=:'+NUMTOSTR(今日阻力,2)),ColorFFFF00;
DRAWTEXTEX(1,0,200,41,'今日支撑=:'+NUMTOSTR(今日支撑,2)),Colorred;
DRAWTEXTEX(1,0,200,57,'明日突破=:'+NUMTOSTR(明日突破,2)),ColorFF00FF;
DRAWTEXTEX(1,0,200,73,'明日阻力=:'+NUMTOSTR(明日阻力,2)),ColorFFFF00;
DRAWTEXTEX(1,0,200,89,'明日支撑=:'+NUMTOSTR(明日支撑,2)),COLORRED;
DRAWTEXTEX(1,0,200,105,'明日反转=:'+NUMTOSTR(明日反转,2)),COLORYellow;
DRAWTEXTEX(1,0,200,121,'次日心理价=:'+NUMTOSTR(次日心理价,2)),COLORRED;
DRAWTEXTEX(1,0,200,137,'今日保护价=:'+NUMTOSTR(今日保护价,2)),COLORGREEN;
YC:=REF(CLOSE,1);
止损价位:=(YC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0;
DRAWTEXTEX(1,0,15,20,'★ ======================'),COLORRED;
DRAWTEXTEX(1,0,15,30,'操 '),COLORRED;
DRAWTEXTEX(1,0,15,50,'盘 '),COLORRED;
DRAWTEXTEX(1,0,15,70,'铁'),COLORRED;
DRAWTEXTEX(1,0,15,89,'律'),COLORRED;
DRAWTEXTEX(1,0,15,105,'★ ======================'),COLORRED;
DRAWTEXTEX(1,0,15,41,' 买入条件 工作线'),colorYellow;
DRAWTEXTEX(1,0,15,57,' 买入时间 2:30以后' ),colorYellow;
DRAWTEXTEX(1,0,15,73,' 止损价位 '+NUMTOSTR(止损价位,2)+'元'),colorYellow;
DRAWTEXTEX(1,0,15,89,' 线上工作 线下休息'),color00FFFF;
KLINE(O,H,L,C,0);

飞狐操作提示主图指标公式

 

Tags:
0% (0)
0% (10)

关于飞狐操作提示主图公式源码的评论:

 以下是对 [飞狐操作提示主图公式源码] 的评论,总共:0条评论
相关公式
    加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们