买好股公式网 > 股票公式 > 飞狐公式 > 飞狐实用换手率公式源码

飞狐实用换手率公式源码

2012年09月08日 【字体: 人气:

CC:=VOL/CAPITAL,VOLSTICK;
AA:=Cc-MA(CC,99),VOLSTICK;
VDIFF:(EMA(CC,9)-EMA(CC,26));
VDEA:EMA(VDIFF,13);
VMACD:(VDIFF-VDEA)*1,COLORSTICK,LINETHICK3;
成交:=vol,COLORFFFF00,LINETHICK0;
bb:=CAPITAL;//有人说这个[流通盘大小]是未来函数
换手:=成交*100/bb,LINETHICK0;
今日换手%:换手,LINETHICK0;
{www.buyhaogu.com 买好股公式网_飞狐股票指标公式}
hs:=求和(成交量,0)/流通盘大小,LINETHICK0;
换手次数:=向下舍入(hs)LINETHICK0;
bbb:=条件函数(换手次数>0,换手次数,0);
bbb2:=条件函数(bbb-向前引用(bbb,1)>0,bbb,0);
距上次完全换手天:上一次条件成立位置(bbb2),LINETHICK0,COLORGREEN;
平均换手天:向下舍入((数据位置-距上次完全换手天)/换手次数),COLORCYAN,LINETHICK0;
bbb3:=数字转化为字符串(向前引用(bbb,距上次完全换手天),0);
显示文字(bbb2,VMACD,'次换手'),COLORffff,ALIGN1,PXUP100;
DRAWNUMBER(bbb2,VMACD,换手次数,0),colorffff,ALIGN2,PXUP100;

飞狐实用换手率指标公式

 

Tags:换手率
0% (0)
0% (10)

关于飞狐实用换手率公式源码的评论:

 以下是对 [飞狐实用换手率公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们