买好股公式网 > 股票公式 > 飞狐公式 > 飞狐寻庄OBV副图公式源码

飞狐寻庄OBV副图公式源码

2012年08月15日 【字体: 人气:
寻庄OBV 副图源码 说明

关注操作线,生命线下不操作,触地二到三次才能抄底。

N:=24;
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
A:=SUMBARS(V,CAPITAL);
OBV:SUM(IF(CLOSE>(R+R1)/2,VOL,IF(CLOSE<(R+R1)/2,-VOL,0)),0)/1000000,COLORWHITE;
M3:=EMA(OBV,3);
M5:=EMA(OBV,5);
M8:=EMA(OBV,8);
M13:=EMA(OBV,13);
M21:=EMA(OBV,21);
M34:=EMA(OBV,34);
M55:=EMA(OBV,55);
M89:=EMA(OBV,89);
M144:=EMA(OBV,144);
M233:=EMA(OBV,233);
生命线:Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7),COLORRED,LINETHICK;
操作线:EMA(生命线+(eMA(OBV,2)-生命线),14),COLORYELLOW;
STICKLINE(生命线<REF(生命线,1),REF(生命线,1),生命线,10,0),COLOR00bb00;
STICKLINE(生命线>=REF(生命线,1),REF(生命线,1),生命线,10,0),COLORRED;
天:=REF(HHV(OBV,N),1),COLORGREEN,LINEDOT;
地:REF(LLV(OBV,N),1),COLORAAAA00,LINEDOT;
人:REF(HHV(OBV,n*2/3),1),COLOR7F00FF,LINEDOT;




N:=24;
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;

OBV:SUM(IF(CLOSE>(R+R1)/2,VOL,IF(CLOSE<(R+R1)/2,-VOL,0)),0)/1000000,COLORWHITE;
M3:=EMA(OBV,3);
M5:=EMA(OBV,5);
M8:=EMA(OBV,8);
M13:=EMA(OBV,13);
M21:=EMA(OBV,21);
M34:=EMA(OBV,34);
M55:=EMA(OBV,55);
M89:=EMA(OBV,89);
M144:=EMA(OBV,144);
M233:=EMA(OBV,233);
生命线:Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7),COLORRED,LINETHICK;
操作线:EMA(生命线+(eMA(OBV,2)-生命线),14),COLORYELLOW;
STICKLINE(生命线<REF(生命线,1),REF(生命线,1),生命线,10,0),COLOR00bb00;
STICKLINE(生命线>=REF(生命线,1),REF(生命线,1),生命线,10,0),COLORRED;
天:=REF(HHV(OBV,N),1),COLORGREEN;
地:REF(LLV(OBV,N),1),COLORAAAA00;
人:REF(HHV(OBV,n*2/3),1),COLOR7F00FF;


 


 


 

0% (0)
0% (10)

关于飞狐寻庄OBV副图公式源码的评论:

 以下是对 [飞狐寻庄OBV副图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们