买好股公式网 > 股票公式 > 飞狐公式 > 飞狐蓝精灵主图公式源码

飞狐蓝精灵主图公式源码

2013年08月24日人气:Tags:飞狐 主图 公式 源码

VAR1:=(CLOSE - EMA(CLOSE,5));
VAR2:=(EMA(CLOSE,5) - EMA(CLOSE,10));
VAR3:=(EMA(CLOSE,20) - EMA(CLOSE,30));
VAR4:=(EMA(CLOSE,30) - EMA(CLOSE,60));
VAR5:=(EMA(CLOSE,60) - EMA(CLOSE,120));
VAR6:=(EMA(CLOSE,120) - EMA(CLOSE,250));
VAR7:=(((((((VAR1 + VAR2) + VAR3) + VAR4) + VAR5) + VAR6) / CLOSE) * 5);
VAR8:=(((((VAR1 + VAR2) + VAR3) + VAR4) / CLOSE) * 100);
VAR9:=EMA(VAR7,9);
VARA:=EMA(VAR7,10);
VARB:=((EMA(VAR8,11) - EMA(VAR8,500)) * 5);
PARTLINE((CLOSE > 0),VARB),,colorFFFF00;
格格巫:VARB;
地:=COST(50);
AA:=(CLOSE - 地);
蓝精灵:FFT((IF((AA > 0),AA,0) * 20),10),,colorFF0000;
0,,colorffFF00;
DRAWICON(CROSS(蓝精灵,格格巫),10,2);
DRAWICON(蓝精灵<0,10,8);
蓝精灵上0:IF(CROSS(蓝精灵,0),8,0);
精灵上格格:if(CROSS(蓝精灵,格格巫),10,0);

飞狐蓝精灵主图公式源码

打赏好指标 ×

关于飞狐蓝精灵主图公式源码的评论:

 以下是对 [飞狐蓝精灵主图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们