买好股公式网 > 股票公式 > 飞狐公式 > 简单实用的买卖金线(主图、源码、附图)

简单实用的买卖金线(主图、源码、附图)

2011年10月09日 字体: 人气:

买卖金线源码:
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
{DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2);}
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'进 '),COLORFF00FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'出 '),COLOR3AFF00;
分界线:MA(CLOSE,21),COLORYELLOW;
STICKLINE(C>=分界线 AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=分界线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=分界线 AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=分界线 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=分界线 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<分界线 AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<分界线 AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<分界线 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<分界线 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<分界线 AND C>O,O,L,0,1),COLORFFFF00;

简单实用的买卖金线(主图、源码、附图)

0% (0)
0% (10)

关于简单实用的买卖金线(主图、源码、附图)的评论:

 以下是对 [简单实用的买卖金线(主图、源码、附图)] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们