买好股公式网 > 股票公式 > 大智慧公式 > 大智慧超级短打主图升级版公式源码

大智慧超级短打主图升级版公式源码

2013年02月03日 【字体: 人气:

ma1:CLOSE,LINETHICK0,PRECIS2;
gg:=PEAKBARS(4,20,1)+1;
dd:=TROUGHBARS(4,20,1)+1;
VOL1:=MA(VOL,1);
VOL5:=MA(VOL,5);
VOL13:=MA(VOL,13);
最大量:=HHV(VOL1,DD);
量支撑:=VOL1=最大量 AND C>REF(C,1) AND VOL5>VOL13;
LSJ:BARSLAST(量支撑),LINETHICK0;
LGJG:=REF(h,LSJ);
LDJG:=REF(L,LSJ);
压力:IF(LSJ=1,LGJG,REF(LGJG,BARSLAST(LSJ=1))),colorgreen,LAYER0;
预测量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
实际量:=VOL;
预测倍量:预测量/REF(实际量,1),PRECIS1,colorwhite,LINETHICK0;
实际倍量:实际量/REF(实际量,1),PRECIS1,colorwhite,LINETHICK0;
{www.buyhaogu.com 买好股公式网_大智慧指标公式}
预测突破:=CROSS(MA1,压力) AND 预测倍量>1.5;
STICKLINE(预测突破,REF(C,1 ),REF(C,1 )*1.1,8,1),colorwhite,LAYER1;
STICKLINE(预测突破,H,L,2,0),Color00b7b3,LAYER2;
STICKLINE(预测突破,C,O,8,0),Color006664,LAYER2;
STICKLINE(预测突破,C,O,7,0),Color006664,LAYER2;
STICKLINE(预测突破,C,O,6,0),Color008481,LAYER2;
STICKLINE(预测突破,C,O,5,0),Color00a29d,LAYER2;
STICKLINE(预测突破,C,O,4,0),Color00b7b3,LAYER2;
STICKLINE(预测突破,C,O,3,0),Color00ccc7,LAYER2;
STICKLINE(预测突破,C,O,2,0),Color00ece6,LAYER2;
STICKLINE(预测突破,C,O,1,0),Color5bfffb,LAYER2;
实际突破:=CROSS(MA1,压力) AND 实际倍量>1.5;
STICKLINE(实际突破,H,L,2,0),Color0000C6,LAYER1;
STICKLINE(实际突破,C,O,8,0),Color00005E,LAYER1;
STICKLINE(实际突破,C,O,7,0),Color000073,LAYER1;
STICKLINE(实际突破,C,O,6,0),Color000090,LAYER1;
STICKLINE(实际突破,C,O,5,0),Color0000AA,LAYER1;
STICKLINE(实际突破,C,O,4,0),Color0000C6,LAYER1;
STICKLINE(实际突破,C,O,3,0),Color0000DD,LAYER1;
STICKLINE(实际突破,C,O,2,0),Color0000EC,LAYER1;
STICKLINE(实际突破,C,O,1,0),Color0F0FFF,LAYER1;

大智慧超级短打主图升级版指标公式

 

0% (0)
0% (10)

关于大智慧超级短打主图升级版公式源码的评论:

 以下是对 [大智慧超级短打主图升级版公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们