买好股公式网 > 股票公式 > 大智慧公式 > 控盘强弱线副图公式源码

控盘强弱线副图公式源码

2018年06月09日 字体: 人气:

VAR1:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,0),COLORGREEN;

A10:=CROSS(控盘,0);

无庄控盘:IF(控盘<0,控盘,0),COLORYELLOW,LINETHICK1;

开始控盘:IF(A10,5,0),LINETHICK2,COLORYELLOW;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;

有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,LINETHICK1;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;

高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,LINETHICK1;

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;

控盘趋弱:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,LINETHICK1;


0% (0)
0% (10)

关于控盘强弱线副图公式源码的评论:

 以下是对 [控盘强弱线副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们