买好股公式网 > 股票公式 > 大智慧公式 > 大智慧共振买入公式源码

大智慧共振买入公式源码

2012年12月19日 【字体: 人气:

STICKLINE(1,3,0,8,0),COLOR002000;
WR:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY:= VAR2*(1+VAR1);
SHT:= MY;
黄球WR:CROSS(WR,50)*6,POINTDOT,LINETHICK7,Color00FFFF;
粉球RSI:CROSS(RSI,50)*5,POINTDOT,LINETHICK7,ColorFF00FF;
红球MACD:CROSS(DIFF,DEA)*4,POINTDOT,LINETHICK7,Color0000FF;
绿球KDJ:CROSS(K,D)*3,POINTDOT,LINETHICK7,Color00FF00;
蓝球SHT:CROSS(SHT,0)*2,POINTDOT,LINETHICK7,ColorFF0000;
0,POINTDOT,LINETHICK7,COLOR002000;
8,POINTDOT,LINETHICK7,COLOR002000;
0,COLOR005000;
3,COLOR005000;
VERTLINE(黄球WR>0 and 粉球RSI>0{ and 红球MACD>0} and 绿球KDJ>0 and 蓝球SHT>0,0);

大智慧共振买入指标公式

 

0% (0)
0% (10)

关于大智慧共振买入公式源码的评论:

 以下是对 [大智慧共振买入公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们