买好股公式网 > 股票公式 > 大智慧公式 > 大智慧精品原码及江恩理论指标公式

大智慧精品原码及江恩理论指标公式

2012年12月11日 【字体: 人气:

A.{支撑压力}

Var1:=IF(DATE>=10201201,0,1);
Var2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
Var3:=EMA(CLOSE,3);
Var4:=(2*CLOSE+LOW+HIGH)/4*Var1;
Var5:=Var2-Var3;
风险线:EMA(Var4,45)*1.15;
必卖线:EMA(Var4,55)*1.3;
底线:EMA(Var4,40)*0.85;
铁底线:EMA(Var4,88)*0.7,colorred;
成本线:EMA(Var4,55),colorgreen;
持仓:STICKLINE(Var5>=0,Var3,Var2,0.5,0),linethick2;
减仓:STICKLINE(Var5<0,Var3,Var2,0.5,0),linethick2,coloryellow;
价值中枢: (成本线+底线)/2,colorffff00;



 

0% (0)
0% (10)

关于大智慧精品原码及江恩理论指标公式的评论:

 以下是对 [大智慧精品原码及江恩理论指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们