买好股公式网 > 股票公式 > 大智慧公式 > 大智慧星星点灯股票池指标公式

大智慧星星点灯股票池指标公式

2012年12月03日 【字体: 人气:

常见几颗星后 突然一板 也就是第一板 如何抓住哪?
最近没事做了个池子玩儿 常会抓到第一个板
改来改去 出票越来越少 成功率越来越高
但还是有问题
如果把分时涨幅调高了 票少 但成功率高 关键是涨幅也高了 追进的风险相应大了很多
瞬间涨幅调得太小 票又太多
你看看 这些东西不写出来真的没灵感 马上想到了限制条件 但我暂时不说出来
发现在的这个版本 大伙自己优化哈
有个问题要说明白哈 我从未见过谁把我的池子优化好了拿出来与我分享的
这次再没有 以后也别想见俺的池子了

不惯毛病 只给源码:
前池(记得去掉停牌及st)

N:=13;M:=9;M1:=3;M2:=3;M3:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M1,1);
K:=SMA(FASTK,M2,1);
D:=SMA(K,M3,1);
J:=3*K-2*D;
BB:=COUNT(J<REF(J,1),5)=5;
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR2:=SMA(VAR1,M1,1);
卖线:=SMA(VAR2,M1,1);
VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
VAR4:=SMA(VAR3,M1,1);
VAR5:=SMA(VAR4,M1,1);
买入线:=SMA(VAR5,M1,1);
必卖线:=SMA(卖线,M1,1);
高压线:=85;
触底线:=9;
关注:=CROSS(买入线,78.5) AND (REF(BB,1) AND J>=REF(J,1) AND J<30)*10;
重点关注:=CROSS(买入线,85);
一字涨停:=c=o and (c-ref(c,1))/ref(c,1)*100>9.9;
count(abs((c-o)/o<0.02),3)=3 AND 一字涨停=0 AND 卖线<30 AND 卖线<必卖线;
票会很多 一百多只一般 如果要票少 可以AND关注或者重点关注几天内出现过 但这样抓住板的概率也小

后池:

DYNAINFO(14)>-0.02 AND c/ref(c,3)>1.025;(分析周期为分时 或者分笔 或者1分钟 看自己软件的周期设定如何吧)
我这个分时涨幅设置大了 所以今天只出了0631 301 2296 虽然是盈利的 但几乎等于追高
自己测试一下用多大的分时涨幅合适吧
嘿嘿 发成品没意思 正好周末 自己设计吧
谢谢观赏
没分加了 所以也别顶贴了

那就发个成品吧 晕死 为啥就不肯自己动手哪 后池的票删除了 以免误导


 


 


 

Tags:股票
0% (0)
0% (10)

关于大智慧星星点灯股票池指标公式的评论:

 以下是对 [大智慧星星点灯股票池指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们