买好股公式网 > 股票公式 > 大智慧公式 > 可操作的资金流向副图公式源码

可操作的资金流向副图公式源码

2018年06月09日 字体: 人气:


额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;

差亿:流入亿+流出亿,COLORFFFF00,NODRAW;

净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;

净1:=EMA(净,2);

流:=EMA(净1,7);

净流:=3*EMA(净1+流,2);

STICKLINE(净流<0,0,净流,4,0),COLORFF6600;

STICKLINE(净流<0,0,净流,3,0),COLORFF9900;

STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;

STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;

STICKLINE(净流>0,0,净流,4,0),COLOR000099;

STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;

STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;

STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,4,0),COLOR009900;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,3,0),COLOR00BB00;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,2,0),COLOR00DD00;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,1,0),COLOR00FF00;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,4,0),COLOR000099;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,3,0),COLOR0000BB;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,1.5,0),COLOR0000DD;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.5,0),COLOR0000FF;

DRAWTEXT(CROSS(净流,0),-0.5,'买'),COLORFF00FF;


0% (0)
0% (10)

关于可操作的资金流向副图公式源码的评论:

 以下是对 [可操作的资金流向副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们