买好股公式网 > 股票公式 > 大智慧公式 > 大智慧买卖清仓副图公式源码

大智慧买卖清仓副图公式源码

2012年09月02日 【字体: 人气:

{笑雅.静思}
LC:=REF(CLOSE,1);
ZRSI1:=(SMA(MAX(CLOSE-LC,0),30,1)/SMA(ABS(CLOSE-LC),30,1)*280)*2-180;
RZ1:=SMA(ZRSI1,5,1);
RZ2:=SMA(RZ1,3,1);
STICKLINE(RZ1>RZ2,100,0,4,0),COLORLIRED;
STICKLINE(RZ1<RZ2,100,0,4,0),COLORLICYAN;
RSV35:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*80+10;
K35:=SMA(RSV35,15,1);
D35:=SMA(K35,12,1);
KDA1:=3*K35-2*D35,COLORCYAN;
KDB1:=MA(MA(KDA1,2),2),COLORBLUE;
STICKLINE(KDA1>KDB1,195,100,4,0),COLORLIRED;
STICKLINE(KDA1<KDB1,195,100,4,0),COLORLICYAN;
KDB:=MA(KDA1,2)*1.8,COLORWHITE;
若:IF(KDB>REF(KDB,1),KDB+3,KDB-3),COLOR0000FF,LINETHICK1;
KDC:MA(KDB,2),COLORYELLOW;
STICKLINE((若>KDC),若,KDC,0.05,-1),COLORRED;
STICKLINE((若<KDC),若,KDC,0.05,-1),COLORFFCC00;
DRAWBAND(若,RGB(255,0,0),KDC,RGB(0,255,0));
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
动力线:= 价位线*30+80;
DP:=MA(动力线,2);
DRAWTEXT(CROSS(动力线,185) AND DP>175,185,'出'),;
DRAWTEXT(CROSS(动力线,193) AND DP>180,190,'清仓'),;



 

0% (0)
0% (10)

关于大智慧买卖清仓副图公式源码的评论:

 以下是对 [大智慧买卖清仓副图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们