买好股公式网 > 股票公式 > 大智慧公式 > 大智慧短线反弹公式源码

大智慧短线反弹公式源码

2014年01月26日人气:Tags:大智慧 智慧 短线 反弹 公式 源码

 

SW1:= (EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
tt:(c-SW1)/SW1*100;
pt:ma(tt,6);
买入:=IF((tt<-5),-10,-20);
卖出:=IF((tt>5 ),10,20);
买入1:=ref(买入,1);
买入2:=ref(买入,2);
卖出1:=ref(卖出,1);
卖出2:=ref(卖出,2);
反弹1:IF(CROSS(tt,pt) AND 买入1=-10 ,-10,-20);
反弹2:IF(CROSS(tt,pt) AND 买入2=-10 ,-10,-20);
回落:IF(CROSS(pt,tt) AND 卖出1=10 ,10,20);
回落1:IF(CROSS(pt,tt) AND 卖出2=10 ,10,20);

 

 

打赏好指标 ×

关于大智慧短线反弹公式源码的评论:

 以下是对 [大智慧短线反弹公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们