买好股公式网 > 股票公式 > 大智慧公式 > 大智慧最佳买入底部指标公式

大智慧最佳买入底部指标公式

2014年01月18日 【字体: 人气:



{T04最佳买入}

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

最佳买入:=(AV + NEWVOL);

最佳买入选股:IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;

STICKLINE(最佳买入选股,0,5,7.5,0),COLOR102099;

STICKLINE(最佳买入选股,0,5,6,0),COLOR1020AA;

STICKLINE(最佳买入选股,0,5,5.5,0),COLOR1020BB;

STICKLINE(最佳买入选股,0,5,4,0),COLOR1020CC;

STICKLINE(最佳买入选股,0,1,3.5,0),COLOR1020DD;

STICKLINE(最佳买入选股,0,1,2,0),COLOR1020EE;

STICKLINE(最佳买入选股,0,1,1,0),COLOR1020FF;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

最佳买入时机: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;

STICKLINE(最佳买入时机,0,1,3,0),COLOR999900;

{STICKLINE(最佳买入时机,0,5,3.5,0),COLORBBBB00;}

STICKLINE(最佳买入时机,0,1,2,0),COLORDDDD00;

STICKLINE(最佳买入时机,0,1,1,0),COLORFFFF00;

机构建仓: IF(最佳买入<5,-0.1,0),STICK,COLOR00FF00,LINETHICK1;

机构建仓日:STICKLINE(机构建仓,0,-0.1,3,0),COLOR00FF00,LINETHICK6;



 

0% (0)
0% (10)

关于大智慧最佳买入底部指标公式的评论:

 以下是对 [大智慧最佳买入底部指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们