买好股公式网 > 股票公式 > 大智慧公式 > 大智慧弯弓射雕副图选股公式源码

大智慧弯弓射雕副图选股公式源码

2012年08月20日 【字体: 人气:

不多说了,说了白说,会用则用,不用弃之。

弯弓射雕
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,40);
MA5:=MA(C,60);
MA6:=MA(C,30);
M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=40;
P:=VOL;
VOLUME:=VOL;
量比:=VOL/REF(MA(VOL,5),1);

LONG:=26;
SHORT:=12;
M:=9;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
TT:=WW AND DD;

底部金叉:=CROSS(DIFF,DEA) AND DIFF<0 AND DEA<0 AND 量比>2;
反身向上:=WW AND DD AND 量比>2;
空中加油:=IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA) AND all(DIFF<DEA,15)
AND MACD>REF(MACD,1) AND DIFF>REF(DIFF,1) AND 量比>1.8 ,0.8,0);
MACD1:=MACD+100;
OZ:=COUNT(CROSS(DIFF,DEA) AND DIFF>0,BARSLAST(CROSS(DIFF,DEA) AND DIFF<0));
零上二金叉:=IF(CROSS(DIFF,DEA) AND OZ=1,44444,0);
价金叉:=IF(CROSS(MA1,MA2*0.995),33,0);
量金叉:=IF(CROSS(MA(P,M1),MA(P,M2)),22,0);
MACD金叉:=IF(CROSS(DIFF,DEA) AND DIFF<0.3,38,0);
三金叉:IF((价金叉 OR REF(价金叉,1) OR REF(价金叉,2) OR REF(价金叉,3)) AND (量金叉 OR REF(量金叉,1) OR REF(量金叉,2) OR REF(量金叉,3))
AND (MACD金叉 OR REF(MACD金叉,1) OR REF(MACD金叉,2) OR REF(MACD金叉,3)) AND MA(P,M1)>MA(P,M2) AND C>MA2 AND MA1>MA2*0.995 AND MACD>REF(MACD,1) AND MACD>REF(MACD,2) AND MACD>0 AND DIFF<0.3,48,0),COLORRED,LINETHICK5;
GOL:=(REF(三金叉,11) OR REF(三金叉,12)
OR REF(三金叉,13) OR REF(三金叉,14)
OR REF(三金叉,15) OR REF(三金叉,16)
OR REF(三金叉,17) OR REF(三金叉,18)
OR REF(三金叉,19) OR REF(三金叉,20)
OR REF(三金叉,21) OR REF(三金叉,22)
OR REF(三金叉,23) OR REF(三金叉,24)
OR REF(三金叉,25) OR REF(三金叉,26))
AND (三金叉 OR 空中加油 OR REF(空中加油,1)
OR 零上二金叉 OR 反身向上 OR REF(反身向上,1) OR 底部金叉);
弯弓射雕:IF(GOL AND MA1<MA5*1.033 AND MA2<MA5*1.033
AND C>MA1 AND C>MA2 AND MA1>MA2*0.99
AND DIFF<0.02 AND (DEA>REF(DEA,10) OR DEA>REF(DEA,11)
OR DEA>REF(DEA,13) OR DEA>REF(DEA,12)
OR DEA>REF(DEA,14) OR DEA>REF(DEA,15)
OR DEA>REF(DEA,16) OR DEA>REF(DEA,17)
OR DEA>REF(DEA,18) OR DEA>REF(DEA,19)
OR DEA>REF(DEA,20) OR DEA>REF(DEA,21)
OR DEA>REF(DEA,22) OR DEA>REF(DEA,23)
OR DEA>REF(DEA,25)),78,0),COLORYELLOW,LINETHICK5;


 


 


 

0% (0)
0% (10)

关于大智慧弯弓射雕副图选股公式源码的评论:

 以下是对 [大智慧弯弓射雕副图选股公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们