买好股公式网 > 股票公式 > 大智慧公式 > 大智慧猛虎捕食副图公式源码

大智慧猛虎捕食副图公式源码

2012年08月20日 【字体: 人气:

猛虎捕食

猛虎: 600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
风险:EMA(猛虎,7),COLORRED;
笼顶:(WINNER(120*C/100)-WINNER(100*C/100))*100,COLORGREEN;
笼底:-100*(WINNER(120*C/100)-WINNER(100*C/100))+5,COLORF00FF0;
底部区:=猛虎<笼顶 AND 猛虎<笼底;
打压吸筹区:STICKLINE(底部区,猛虎+10,猛虎-10,2,0),COLOR669933;
底成:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<-23;{平均成功率:78.22%, 成功率达到50%的股票有:42.3%}
STICKLINE(底成,笼底+40,笼底-50,3,0),COLOR00FF00;
DRAWTEXT(底成,笼底-40,'★:底成'),COLOR00FF00;
VARX:=LLV(LOW,75);
VARX1:=HHV(HIGH,75);
VARX2:=(VARX1-VARX)/100;
VARX3:=SMA((CLOSE-VARX)/VARX2,20,1);
VARX4:=3*VARX3-2*SMA(VARX3,15,1);
VARX5:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARX6:=SMA(VARX5,3,1);
VARX7:=SMA(VARX6,3,1);
DBX:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
要涨:=(CROSS(DBX,-5.4) AND (8+DBX)*10>=29 AND (100-VARX4)>49 AND (VARX4>SUM(VARX4,20)/20 AND VARX7>REF( VARX7,1)))*10;
STICKLINE(要涨,笼底-10,笼底+50,4,0),COLORBLUE;
DRAWTEXT(要涨,笼底+40,'★:要涨'),COLORBLUE;

 

0% (0)
0% (10)

关于大智慧猛虎捕食副图公式源码的评论:

 以下是对 [大智慧猛虎捕食副图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们