买好股公式网 > 股票公式 > 大智慧公式 > 大智慧显示最新缺口主图公式源码

大智慧显示最新缺口主图公式源码

2012年08月12日 【字体: 人气:

大智慧显示最新缺口,主图源码。指标为大智慧使用,只显示最新缺口,填补后自动消失,还可以回看历史缺口,本指标和通达信缺口比应该是有过之而无不及!!

MA5:MA(CLOSE,5),colorwhite;
MA10:MA(CLOSE,10),coloryellow;
MA20:MA(CLOSE,20),colormagenta;
MA30:MA(CLOSE,30),COLORGREEN;
MA60:MA(CLOSE,60),colorcyan;
MA120:MA(CLOSE,120),colorff6b99;
MA250:MA(CLOSE,250),colorAA88FF;

I1:=0;
flag1:=0;
while I1<BARSLAST(DISPSTATUS=1)-BARSLAST(DISPSTATUS=2)
DO
IF REF(H,I1)<REF(L,I1+1) AND REF(L,I1+1)>HHV(H,I1+1)
THEN BEGIN FLAG1:=1;
S1:=I1;
I1:=BARSLAST(DISPSTATUS=1);
END ELSE I1:=I1+1;

STICKLINE(FLAG1,REF(L,S1+1),HHV(h,S1+1),(s1+1)*23,0),ColorC0C0C0,ALIGN1,LAYER7;
DRAWTEXT(flag1,REF(L,s1+1),NUMTOSTRN(ref(l,s1+1),2)+'-'+NUMTOSTRN(hhV(h,S1+1),2)),ALIGN2,COLORgreen;
 


 


 


 

0% (0)
0% (10)

关于大智慧显示最新缺口主图公式源码的评论:

 以下是对 [大智慧显示最新缺口主图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们