飞狐公式
首页 > 飞狐公式 > 浏览文章

飞狐BS买卖点提示主图

(admin 2012年07月26日 浏览:次)

给喜欢BS的朋友,喜欢请顶一下,我会再次给出好的指标,希望大家喜欢。

DRAWGBK(v>1,colorRGB(10,160,0),colorRGB(25,15,0),70);
S:=('股票代码:' + STKLABEL);
DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,S),ALIGN4,colorCCFFFF;
DRAWTEXT((BARPOS = SYSPARAM(2)),HIGH,((((((((((((((((((((((((((((((((((' 所属板块:' + BLKNAME) + '\n') + '发行价') + NUMTOSTR(FINANCE(51),2)) + '元') + ' 发行量') + NUMTOSTR(FINANCE(52),2)) + '万股') + '\n') + '总股本') + NUMTOSTR(FINANCE(1),0)) + '万股') + ' 流通A股') + NUMTOSTR(FINANCE(7),0)) + '万股') + ' 净资产') + NUMTOSTR(FINANCE(35),2)) + '亿元') + ' 每股收益') + NUMTOSTR(FINANCE(33),2)) + '元') + ' 每股未分配') + NUMTOSTR(FINANCE(32),2)) + '元') + '\n') + '市盈率') + NUMTOSTR(DYNAINFO(39),2)) + '%') + ' 投资收益') + NUMTOSTR(FINANCE(24),2)) + '元') + ' 股东总数') + NUMTOSTR(FINANCE(50),0)) + '户')),ALIGN4,colorFF00;
BB:=BARPOS=SYSPARAM(1);
variable:wday[7]='星期六';
wday[1]:='星期日';
wday[2]:='星期一';
wday[3]:='星期二';
wday[4]:='星期三';
wday[5]:='星期四';
wday[6]:='星期五';
fy:=year;
fm:=month;
fd:=day;
wd:=weekday;
p:=sysparam(1);
str1:='今天是:'+numtostr(fy[p],0)+'年'+numtostr(fm[p],0)+'月'
+numtostr(fd[p],0)+'日, '+wday[wd[p]+1];
explain(barpos=p,str1),colorRED;
DRAWTEXT(barpos=p,H*1.12,str1),ALIGN2,coloryellow,;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,13)*20+C,40);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.996,'B'),colorred,linethick3;
drawtext(sel,HIGH*1.028,'S'),colorffff00,linethick3;
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;
指导线: EMA((EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
成本:MA(CLOSE,21),COLOR00ff00,linethick1;
界: MA(CLOSE,30),linethick2,Color00FFFF;
v1:=ema(close,5);
v2:=ema(ema(close,90)*1.01,10),;
DRAWTEXT(cross(v1,v2),v1+0.05,'牛起步'),color00ff00,LINETHICK2;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWICON(cross(v1,v2),v2,1);
DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),colorYELLOW;

{飞狐BS买卖点提示主图}
 


【更多精品好指标,欢迎关注本站公众号:爱解公式】

网友评论:
 本文共有条评论