通达信公式
首页 > 通达信公式 > 浏览文章

通达信强庄启爆点副图+选股公式

(admin 2018年07月23日 浏览:次)

{通达信强庄启爆点副图+选股公式}


XA_1:=(CLOSE-LLV(CLOSE,10))/(HHV(CLOSE,10)-LLV(CLOSE,10));

强庄起爆:=CROSS(XA_1,0.05)*3 AND FILTER(CLOSE/REF(CLOSE,1)>1.048 AND C=H 

AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12)),28) 

AND NOT(DYNAINFO(4)=0);

STICKLINE(强庄起爆,0,1,2,0),COLORYELLOW;

DRAWICON(强庄起爆,0.9,26);

DRAWTEXT(强庄起爆,0.9,'   强庄起爆'),COLORYELLOW;


 {选股公式源码如下:} 

XA_1:=(CLOSE-LLV(CLOSE,10))/(HHV(CLOSE,10)-LLV(CLOSE,10));

强庄起爆:CROSS(XA_1,0.05)*3 AND FILTER(CLOSE/REF(CLOSE,1)>1.048 AND C=H 

AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12)),28);


【更多精品好指标,欢迎关注本站公众号:爱解公式】

网友评论:
 本文共有0条评论