同花顺公式
首页 > 同花顺公式 > 浏览文章

短线参考副图无未来公式源码

(admin 2018年06月09日 浏览:次)

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

STICKLINE(VAR8,85,100,10,0);

NOTEXT90:90;

NOTEXT0:0;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

VARA:=EMA(REF(CLOSE,1),4);

VARB:=REF(CLOSE,2);

色彩峰:=((SMA(MAX((CLOSE - VARA),0),6,1) / SMA(ABS((CLOSE - VARA)),6,1)) * 120);

短反:((SMA(MAX((CLOSE - VARB),0),7,1) / SMA(ABS((CLOSE - VARB)),7,1)) * 100),LINETHICK3,COLORMAGENTA;

参考:IF((短反 < 12),60,0);



{短线参考副图无未来公式源码}


【更多精品好指标,欢迎关注本站公众号:爱解公式】

网友评论:
 本文共有0条评论