通达信公式
首页 > 通达信公式 > 浏览文章

通达信突破左峰选股公式源码

(admin 2016年04月10日 浏览:次)

条件是:
1,A点是前期的相对高点{A点前10个交易日内,涨幅不低于30个点}。
2,A点高于C点,B点高于D点,ACE连线的角度小于30°。
3,AB之间的振幅大于20%,CD之间的振幅大于8%。
4,AC之间的K线不少于6根,CE之间的K线不少于4根。
5,突破E点选股,也就是做个收敛突破的选股。


ZF:=(C-REF(C,10))/REF(C,10)*100;
A:=BARSLAST(H=HHV(H,10) AND ZF>=30);
ZFA:=(HHV(H,A+1)-L)/L*100;
B:=BARSLAST(L=LLV(L,A+1) AND ZFA>20 AND A>3 );
CC:=BARSLAST(H=HHV(H,B+1) AND A>5 AND H<REF(H,A));
ZFC:=(HHV(H,CC+1)-L)/L*100;
D:=BARSLAST(L=LLV(L,CC+1) AND ZFC>8 AND L>REF(L,B) AND CC>4);
GD:=REF(HHV(C,CC+1),D);
GL:=REF(H,A)/H*100;
XG:CROSS(COUNT(C>GD,D+1)=1,0.5) AND A>B AND B>CC AND CC>D AND GL<105;

{通达信突破左峰选股公式源码}

【更多精品好指标,欢迎关注本站公众号:爱解公式】

网友评论:
 本文共有0条评论