飞狐公式
首页 > 飞狐公式 > 浏览文章

飞狐macd二次翻红副图公式源码

(admin 2016年01月15日 浏览:次)

 

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4); FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1; FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1); FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018; FH5:=FH1 AND FH2 AND MACD<0.10; FH3 OR FH4 OR FH5;

 

【更多精品好指标,欢迎关注本站公众号:爱解公式】

网友评论:
 本文共有0条评论